Post Reply 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Bug Reports
08-23-2016, 10:55 AM (This post was last modified: 08-23-2016 10:55 AM by hadoken.)
Post: #11
RE: Bug Reports
(08-23-2016 02:24 AM)hurc9 Wrote:  Is there a way to get the older version from you if you have it?

My yoke came with a flash drive that contains version 1.02 which I have, but I'm not sure if it's within their forum guideline for me to upload old firmware drivers.

Good news though, I got an email from Pat this morning and he indicated that he would get someone to look into this issue as soon as possible.
Find all posts by this user
Quote this message in a reply
01-11-2017, 11:25 AM (This post was last modified: 01-11-2017 11:38 AM by JackZero.)
Post: #12
RE: Bug Reports
I'm having an autopilot issue as well with the IDL-20003 with the latest firmware (DragonflyBRAINS1.01) using XPForce, making it impossible to use the AP while running XPForce:

When connecting the servos (while flying exactly the FD attitude) the AP pulls the yoke back and will almost certainly put the plane into a stall. In addition, big turns (turning the heading bug 90 deg) will lead to extreme bank angles (>45deg). If the plane isn't completely stable before activating the servos, the AP will almost never stabilize as it does extreme over corrections.
I've tried to circumvent/pin down the "pitch" problem by pausing the simulation and setting the joystick center position to the this position via the X-Plane menu. This will almost solve the issue in that particular situation (FD & real attitude) but not in others.
This happens both with the Ddenn Challenger 300 and the Carenado C172 so I don't think it's a plane issue.

Originally when I've tried XPForce with my stock kickstarter IDL-20003 yoke with the original firmware I only did a few flights with it (using the Ddenn Challenger 300) and didn't notice any effects like that. As far as I can tell the AP was working as expected at that time. Then I had to take a longer break from the simulator due to family and work so I don't have much experience with the stock yoke.
Recently I had more time available again, mounted the dragonfly handle I had ordered in the mean time (for which I had to install the latest yoke firmware), upgraded XP to 10.51 (from 10.36) and finally start flying again only to then encounter this AP issue. Without the AP, the plugin/force effects seem to be completely the same as before.

I'm not sure whether this is a XP 10.51, yoke firmware or XPForce issue, any help is appreciated.

Many thanks and best regards
Find all posts by this user
Quote this message in a reply
01-15-2017, 11:49 AM
Post: #13
RE: Bug Reports
Before we report bugs, we need support team to answer emails and phone calls so we deal with the issues we already have.

Find all posts by this user
Quote this message in a reply
Post Reply 

Forum Jump:

User(s) browsing this thread: 1 Guest(s)